Jump to content
Zero 88 Community Support Forum
go4more

Load new page on playback

Recommended Posts

I'm struggling running playbacks in sequence.  Having used the Fat Frogs when I moved to another page the sub master would flash to indicate it was still live for a cross fade between subs.

 I find on my Solution is Playback 10 is live and I move to page 2 to bring up Playback 11  I have to jump back a page to fade out Playback 10

Could you advise what I doing wrong please and if there are any fixes I could use?

Regards Chris 

Share this post


Link to post
Share on other sites

There is a "Page Holdover" function. Probably within the Setup+Playback-button settings or maybe the general Setup.

I think it's the same question as this one in the FLX forum:

 

Share this post


Link to post
Share on other sites

Hi Chris,

Yes Kevin is correct. For your Playbacks on your Solution to act like a Fat Frog, tap SETUP -> System Settings -> Page Holdover if Active set to Enabled.

Hope that helps,

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.