Jump to content
Zero 88 Community Support Forum
phunsoft

Part of the fixtures recordes in a playback had intensity 0 all over a sudden

Recommended Posts

I've been working with a Fat Frog every now and then, so I think I basically understand the concepts. Recently, our community replace the equipment with an FLX. It's the first time I'm working with this, and I (unfortunately) was not introduced to it. So learning by doing on my own. Please bear with me.

 

Yesterday, I had setup a few scenes and recorded them into different playbacks. This it the way I did it on the Fat Frog, and it worked well for my needs.

 

All seemed to work well, but the I must have done something stupid inadvertantly. Some playbacks did no longer output any intensity to some of the fixtures in the cue, while others got the intensity as resorced. I had been turnin on and off those playbacks a couple of times successfully, before this started to happen.

I was unable to see how to fix this, but as if by magic, after several tries and using other playbacks, the ones that caused problems started to work again as programmed.

Does anyone hav a clue what I might have done, or what I could have check. (I'm not at the console until Saturday).

 

Another problem arose at the same time: Some of the fixtures still had some intensity. I was using the faders to catch the indentisty and bring every one to intensity 0. Funnily, when I hit the CLEAR key twice then, some fixctures got some intensity, yet all faders were at 0. I had o cllue what was going on here. Again, after some time trying this or that, this behavious disappeared as well.

 

Please excuse the vague description, but it is difficult to explan such strange behaviour when you don't master the FLX yet. There is still come learning curve ahead of me.

 

Thanks

Peter

 

Share this post


Link to post
Share on other sites

Hi Peter,

In the Output Window, intensities shown in red are from the "Programmer". The easiest way to think of this, is it's where information goes before you record it somewhere. So if you push faders 1 - 6 up to 100%, this information goes into the "programmer". You may choose to then record this (so the information is transferred from the "programmer" to where you record it), or you may choose to clear the programmer, by pressing CLEAR twice (first press clears the selection, second press clears the programmer). If you pull those six faders back down to 0%, this new information goes into the programmer. The important thing to remember about the programmer is that the programmer always wins. So often, you may push up faders, record to a cue, pull down the faders, and then try and play back that cue. But pulling down the faders has added lots of 0%'s into the programmer, and the programmer always wins, so it appears like the cue hasn't worked. Press clear twice, clear the programmer, and now the cue works.

Another thing to bare in mind if you're coming from a Frog console - don't lower the Playback Fader when recording cues. If you're recording cues into a Playback (the Master Playback for example), just keep the fader at full (100%).

You may find out YouTube training videos helpful.

Share this post


Link to post
Share on other sites

Hi,

Please bear with me. In my post from 2018, I wrote I'm using the FLX (or FatFrog) only now and then. It's been two years since I last worked with the FLX. I was setting up scenes and recording them into playbacks. Everything was good. But then all over a sudden -- I must have done something stupid -- playbacks behaved as if newly recordes cues weren't there. Nothing happend when I pushed the fader up.

I didn't remember, I had quite the same problem two years ago, and I didn't remember I posted here. I've been re-reading Jon's answer above, watching the trainig videos, and re-reading the manual, but I'm still not sure I got it. I'm not at the console now. I can only go back working with it tomorrow afternoon; and I'm in a hurry to get that working.  May I kindly ask for a little help again?

Instead of writing what happened or not, this time I'm trying to describe what I want to achieve and how I do this. Hopefully, someone can point out what I'm doing wrong. (But as said, it mostly works so it cannot be completely wrong. I'm desperate)

For the purpose I'm using the FLX I only need a couple of scenes (cues). Each cue will be used more than once during the show, but in different orders. Therefore I'm recording each scene into a different playback (and cue 1 within that playback). Here are my steps:

1. Select channel mode
2. Raise the fader of the beams needed for the scene. Position moving lights. Select colours.
3. When ready, hit RECORD and GO button of the playback, I want to store that cue in.
4. Pull down all faders, press CLEAR twice. Then go back to step 2 until all scenes are recorded.

5. If I need to start from scratch with a specific scene, I also start with step 2. But then at step 3 I'm asked whether I want to override, which I confirm by taping on OVERRIDE.

I don't change any of the settings in the recording window, like SnapShot, Smart Tag, etc., etc. I admit I don't really understand them any good enoug to make a decision. I usually seems to work, but then there comes the problem again....

 

Changing to playback mode, then and verifying if the scenes look as I wanted them to. What exactly do I need to do to switch from Channel mode to Playback mode so that the playback are working smoothly?

If I need a little change, such as a different intensity, or a position change, I do this in playback mode directly, then press UPDATE and the GO button of the playback outputting.

 

One further point: Since I'm using the playbacks in "random" order, I need each playback (cue) to have the full data about all fixtures, intensities, positions, etc.

I understand I need to press CLEAR twice at certain steps, but I don't understand when?

Appreciate any help I can get. TIA

Peter

Share this post


Link to post
Share on other sites

Hi Peter,

Thank you for your detailed post. It sounds like you’re almost there. 

2 hours ago, phunsoft said:

1. Select channel mode
2. Raise the fader of the beams needed for the scene. Position moving lights. Select colours.
3. When ready, hit RECORD and GO button of the playback, I want to store that cue in.
4. Pull down all faders, press CLEAR twice. Then go back to step 2 until all scenes are recorded.

These are exactly the steps needed. Remember, the reason pressing CLEAR is important, is because it allows you to remove your manual information from the channel faders. If you don’t press CLEAR, the channel faders will still be controlling those fixtures, not the playbacks, as values from the channel faders, displayed in red in the output window, have the highest priority on the console. 

For more information on the colours see you see in the Output Window, see below...

http://support.zero88.com/1011707591

 

3 hours ago, phunsoft said:

I don't change any of the settings in the recording window, like SnapShot, Smart Tag, etc., etc. I admit I don't really understand them any good enoug to make a decision. I usually seems to work, but then there comes the problem again....

The default options in the Record Options are SmartTag and Cue Onlt enabled, indicated with a red stripe. For more information, see below...

http://support.zero88.com/1014189311

 

3 hours ago, phunsoft said:

Changing to playback mode, then and verifying if the scenes look as I wanted them to. What exactly do I need to do to switch from Channel mode to Playback mode so that the playback are working smoothly?

When you have programmed your lighting state, using the channel faders, there are simply three things you’ll need to do to use your playbacks. These steps are:

- Lower your faders

- Press Clear twice (if no fixtures are selected, simply press it once), and the clear button will turn off  

- Tap fader function to toggle to playbacks

You can then push up your playbacks, and you’ll see your intensity fade in with the raise of the fader, and colour/positions will fade in. To adjust these fades, press and hold VIEW and press the playback’s button, to view the cue stored on the playback.

3 hours ago, phunsoft said:

If I need a little change, such as a different intensity, or a position change, I do this in playback mode directly, then press UPDATE and the GO button of the playback outputting.

Correct, to edit a lighting state, push the playback up, toggle to channels, and tweak the lighting levels and other attributes. When happy, tap UPDATE, and then the flashing playback button you wish to update. Doing this automatically takes all the values you have manually adjusted using the channel faders, and puts them into the cue, you’ll therefore notice the clear button turns off automatically. 

3 hours ago, phunsoft said:

One further point: Since I'm using the playbacks in "random" order, I need each playback (cue) to have the full data about all fixtures, intensities, positions, etc.

That’s correct - by default the console will store the whole current lighting state when you press RECORD. When you are then mixing playbacks, you will see that intensity mixes using Highest Takes Precedence (HTP) between playbacks, and colours, beams and positions will mix Latest Takes Precedence (LTP). HTP being whichever playback has the highest level for a fixture takes control of that fixture, and LTP being whichever playback has been raised most recently controls the fixture. 

If you’re able to, I’d recommend looking at attending a FLX training session, where we spend time going through this on a real console with a virtual rig of lights connected. For a list of our free FLX training dates and locations, see below...

https://zero88.com/training#eventdates


Hope this helps, if you have any questions let me know. 

Edward

Share this post


Link to post
Share on other sites

Thank you so much, Edward, for the quick and detailed response. I'll give it another try this afternoon.

The owner of that stage promised the last time (2 years ago) to look into organizing a trainig session. Unfoturnately, it didn't happen and, honestly, forgot about it until shortly before this years concert. Stuppid me 😉 I'll see if I can do something about it myself, this time.

Again, many thanks for your kind support

Cheers

Peter

Share this post


Link to post
Share on other sites

Hi Peter,

2 hours ago, phunsoft said:

Thank you so much, Edward, for the quick and detailed response. I'll give it another try this afternoon.

No problem, if you have any questions let me know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.