Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
robhurt

DMX Values

Recommended Posts

Come in this morning and the desk is showing DMX values (eg. 255) rather than intensity value % of 100. I've not changed any settings, does anyone know how to change it back?

Share this post


Link to post
Share on other sites

Hello,

 

That's very odd, this isn't an option you can change on FLX (I don't think!?).

Try saving the show, and then doing a Factory Reset in SETUP -> Clear Options.

 

Edward

Share this post


Link to post
Share on other sites

However it's happened, the setting will be saved into the show. However, I'm guessing you're running old software as the latest software will force it back to percentages, so the best option is to save the show, update the firmware and then load the show back in

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.