Jump to content
Zero 88 Community Support Forum
Timnewst

Dimming LEDs

Recommended Posts

I have a Fat Frog desk with a number of tungsten lanterns and 3 different fixtures:

 

LEDJ Performer 18 Quad Zoom RGBW (LEDJ 252D)

LEDJ Performer 18 Hex Mk II RGBWAUV (LEDJ 252B)

Elumen8 MP75 LED Fresnel RGBW (ELUM105)

 

One annoying niggle is that when dimming from a colour (ie not white), via the memory stack, the 3 fixtures above turn to white before dimming. Is there a setting that I need to make to the desk - or a ‘tweak’ that can be made to the fixture personality file (see attached) - that will ensure that the LEDs simply dim on command without changing colour?

 

Any help would be gratefully received.

 

Thanks

Tim

 

Bourton Fixtures.ift

Share this post


Link to post
Share on other sites

If they are changing colour then they must be programmed as white in the incoming Cue. You might also want to change the colour transition from snap to fade. In your memories window there is a column with C at the top, probably with a S in the line of your incoming cue. Use the movement keys to change this to F.

 

I used some earlier versions of your fixtures with my Fat Frog and didn't have this change to white issue.

 

Also are you programming in Full or Partial mode?

 

Also worth confirming what software you are on. The latest is 10.12. There are no bugs related to your report but we'll know what functionality your desk should have.

 

Let me know how you get on.

 

Kevin

Share this post


Link to post
Share on other sites

Many thanks for this Kevin.

 

The transition is set to Fade for C, B and P (and is set as the default in desk set-up).

 

I am programming in Full mode - should I change to Partial?

 

I am running version10.12 software.

 

Thanks

Tim

Share this post


Link to post
Share on other sites

Hi Tim,

 

Your setup looks fine.

 

So assuming you are just running cues through from the memory stack, then the only way I can see the LEDs going white is that they are white in the incoming cue.

 

Could you start afresh and program a sequence of two cues:

 

0) Put the playback master fader to 0.

1) Select button for LED fixture. Set Brightness to full and set Colour to red.

2) Program (memory 1)

3) Select that same LED again and only change the Brightness to 0.

4) Program (memory 2)

5) Select the same LED again and set Colour to green but also bring the Brightness to 0. FIXBR in the bottom banner of an external monitor should show --.

6) Put the playback master at full and run memory 0 by going back one from memory 1 and then pressing GO

7) GO to run memory 1. You should see the LED fade up and also fade to red from its HOME value, which would normally be RGB white. You should not see the green left behind from step 5) above.

8) GO to run memory 2. The LED should just fade out, but not change colour. To check this for sure, set the colour to S (snap).

 

If this works as above (and I've just written this not tested it, sorry!) then maybe there is a programming error in your original cue stack?

You could also look in the Outputs window with the LED fixture selected as you move through the cue stack above.

 

You could also upload your showfile here (your original one plus that from above) so I can take a look on my desk or PhantomFrog.

 

 

Regards,

Kevin

Share this post


Link to post
Share on other sites

Hi Kevin,

 

OK - we make progress! I have created the show as you suggested - see show07 attached - the red dimmed without turning white (or green - hurrah!), tho' I did note when fading up, that it turned white before going red! Presumably because it was the No 1 cue, with nothing before it? Incidentally, I programmed all 6 fixtures (3 of each) in this test show. Thus, I'm fairly sure that, as you surmised, the "problem" was indeed my programming - I'm new to LEDs and fixtures!

 

Incidentally, I didn't notice the FIX BR banner show anything other than -- at any time.

 

Also attached is my original showfile: show06. The issue of the LEDs turning white when dimming to blackout was noticeable on a few of the cues eg: #29 to 30; 31 to 32; 56 to 57 and 58 to 59, but is probably most pronounced going from #25 to 26.

 

Hope this makes sense!

 

Thanks again.

 

Regards

Tim

 

show06.isf

show07.isf

Share this post


Link to post
Share on other sites

Yes the white fade to red is expected, see my step 7) explanation. I did this to show what would happen on your first cue because the hidden cue 0 has fixtures at their HOME value, which is defined in the fixture definition and would usually be R=G=B=255 which gives RGB white. The beauty with LEDs is you can set the colour to snap, as I'd advise for all your cue 1s and they will be at that colour instantaneously unlike the colour scrollers of old.

 

When I get on the computer I'll take a look at your show files.

 

Good news anyway!

 

Update:

 

In your show07, go to cue 0 (--), then press Outputs (and I'm assuming you have an external monitor or can scroll the LCD to see the info). If you select your fixtures one at a time you can see the home values which for your fixtures seem to set every LED to max - R,G,B (and W and A where on the fixture) to 255. So to avoid your first cue having the chance of seeing this colour before the colour in the cue, either create a cue 1 which initialises the colours (and Brightness=0), or set the colour to Snap (even if on subsequent cues you want Colour=Fade to get a colour crossfade). Having the initial cue is arguably marginally better as LTP attributes (of which Colour is an example) get triggered around 5% Brightness($), so there is a slim chance that you will get a very brief glimpse of the home colour if 5% Brightness happens to be a noticable non-dark intensity for your fixtures (&). In truth you probably don't get the LEDs coming on in this type of "cheapish" fixture until above this level so you'll probably get away with it.

 

($) LTP Trigger Level seems to be configurable for Submasters, default=5% but doesn't seem to be for Memories.

(&) This would also be true for cue-to-cue although I must admit I've never really seen issues with colour "bleed" into a subsequent cue, so I am over-dramatising this a bit. However at least you're aware of it!

 

Update (2):

 

- On your show06, GO on cue 29 then select the Outputs window and select Fixture 5. In this cue, the fixture is at Brightness=25% and is R=255,W=127, so a pale red.

- Now press GO.

- You can see the fixture Brightness fade to 0% but also the RGBW fade to 255, so you will see the fixture crossfade colour from red to RGB-white as it dims from 25% to 0%.

- Unless this was an intended colour change, this is a programming error, since you either hit HOME for your selected fixtures (@) before taking the Brightness to 0% or you also "fiddled" with colour, with the thought that since the fixture would be @0% it didn't matter what the underlying colour programming was [which it won't once the fixture has got to 0% :D ]. As a quick fix for your show you could set the LTP fade for the problem cues to something much longer than the Brightness fade time.

- In FULL programming mode, the desk records the value of every attribute (Brightness, Colour, Beamshape, Position) for every fixture in each cue.

- If you move to PARTIAL programming, not only will you pull your hair out, but after you've gone bald you'll understand the power of PARTIAL in only recording the things you actually want to change in a cue (or with an overlayed Submaster). Then you'll realise you can't take the stress and will live with the limitations (but the certainty) and move back to FULL mode..... (or you'll go mad and go out and buy an FLX... [cough] ;) ).

 

Anyway I hope all that has helped you understand what's going on. Oh, and welcome to the Forum (and Fat Frog)! Feel free to drop another post (or add to this one) if you need any more help.

 

(@) it's just dawned on me your fixture HOME also has Brightness=0% so my guess is you've been using the HOME button during programming as a quick way to turn off the fixtures - but in the process also configuring their colour to white.

Share this post


Link to post
Share on other sites

Hi Kevin,

 

VMT for your comprehensive and very helpful reply. Yes, I probably was guilty of 'fiddling' and over-using the Home button (during programming) to turn off the fixtures, as I had noted in the manual (Issue 6, Page 4-5, last para of Contolling Brightness) to set everything to zero before running the show.

 

The No 1 cue aint a problem for me, as that cue is run before the audience arrives for the show - ie, it is running at 'doors open'.

 

The LTP "quick fix" looks to be a very useful tip - i'll try it. I had briefly dabbled with Partial, but very quickly realised that for this enthusiastic amateur, it really was a step too far! Maybe I'll give it another go, if it means getting my show group committee to splash out on an FLX toy!! ;)

 

Anyway, very many thanks again for your help (and your welcome) - onward and upward!

 

Best regards

Tim

Share this post


Link to post
Share on other sites

"fiddling" - that was unfair of me! That's what we do! I think in conclusion it's the use of HOME that is causing that unintended colour change, rather than any "fiddling".

 

It's more usual that the fixture HOME is defined as Brightness=100% R=G=B=255 A=W=0, certainly in Zero88-written fixtures. One of the main uses of HOME is to locate a fixture in the rig: "Select Fixture-HOME - oh, it's that one!" which is the reason for the above convention. Of course you can have HOME as you like, but as above, resisting the tempting hazard of using it to seemingly "clear out" the fixtures from the cue :-)

 

Give PARTIAL another go. It's not really of much use if you only have HTP generics in your rig, but with fixtures you may well find some value. Just don't try it out during a lighting plotting session - do it some other time when you can have a play in the quiet and you can scratch your head a lot. You will need the original manual plus all of the Release Notes as there were big changes from 10.4. The Release Notes have quite a bit of description on Partial/Tracking.

 

http://zero88.com/support/index.php?/de/Knowledgebase/Article/View/56/256/frog-range-operating-software-release-1012

 

All the best! (From one enthusiastic amateur to another!)

 

Regards,

Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.