Jump to content
Zero 88 Community Support Forum
Lufferov

Chases on faders

Recommended Posts

When I add an effect to a fader using the built in Rainbow effect on some RGB LEDs the default behaviour seems to be to fade it in over 3 seconds and then snap out when the fader is back at zero. How do I change this so the fader controls the intensity of the effect?

Share this post


Link to post
Share on other sites

The 3 seconds fade is coming from the fade time of the cue you're triggering when you raise the fader. I would assume "colour" is set to 3 seconds (as this is a colour effect, it will use that fade time).

 

If you go into the Playback settings (SETUP + the playback flash button) you can select "Fader Controls... Effects" - now as you raise the fader the size and speed of the effect will increase, and when you lower the fader the size and speed of the effect will decrease.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.