Jump to content
Zero 88 Community Support Forum

Irritating background refresh issue with front panel


Recommended Posts

  • 5 months later...
  • 3 weeks later...

Although its not a permanent fix, the following might help you as a temporary workaround. :)

 

After minimising the 'Front Panel', and later restoring it:-

Switch over to the 'Phantom Frog' window,

Un-Tick the Check Box next to "Show Front Panel",

and then Re-Tick it.

 

The 'Front Panel' Window should blip, and re-appear refreshed and raring to go. :wink:

 

I hope that helps.

 

I generally find myself using this method to hide the 'Front Panel' instead of minimising it, as it kills two birds with one stone. :D

 

NB: No birds were harmed in the making of this post.

Link to post
Share on other sites
  • 11 months later...

Phantom Frog seems 10.0 seems to still have that irritating problem of the windows not refreshing properly if they are placed slightly over one another (as mentioned on previous occasions). This results in a bit of the desk getting stuck on the monitor window etc. Is there no way of rectifying this :? ?

 

sp

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.