Jump to content
Zero 88 Community Support Forum
Sign in to follow this  

Solution XL failed to boot up

Recommended Posts

It is a new Solution XL, i opened the packing box and worked with it for 3 days and crashed twice. I have to reinstall the os to get it recovered. The first day worked fine, and next morning it failed to boot up get the message as the attachment. i reinstall the system. On the third day which is this afternoon, when i moved from one office to the other, when i turn it on, it happened again. What might be the problem, i did not do any programing on the console yet. Just try to link with the remote iPad. There is no shut down procedure for turning off this console, just switch off if i am right?


Share this post

Link to post
Share on other sites

Hi charliez,


Sorry you had this problem, and sorry for the delay in replying to you! Hopefully this is all sorted now, but if you have any future issues like this, contact Keith in the service department and we'll get it sorted :-)



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.