Jump to content
Zero 88 Community Support Forum

Solution doesn't find my USB-stick

Recommended Posts



I recently bought a Solution desk. It worked fine for a while but now there's a problem. I can't no longer get the USB stick to work. The keyboard and mouse works just fine but neither the Zero88 USB stick or a Sandisk memory work at all any longer..


Somebody got any clue?



Link to post
Share on other sites

Hi marfun,


Are you trying to save your show, or update the software?


Have you tried using all of the USB ports on the console, or just one?


If there's an LED on the USB stick, does it light up?


Does the USB stick work correctly when you plug it into a computer? If so, what sort of computer are you using? (Windows, Mac etc)





Link to post
Share on other sites

Four good questions that I failed to answer at the beginning.. ;)


I want to add a new fixture and save the show.. I've tried all Three ports, both sticks worked with the computer at the beginning, now the zero88 stick does not work at all but the Sandisk works with both mac and windows but no, no LED light on either of them when i put them in the Solution.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.