Jump to content
Zero 88 Community Support Forum
rickfromnotts

Solution Invalid Port

Recommended Posts

Hi. I've just bought a Solution in the last month. Just recently I noticed that whilst booting the board runs through and lists all its actions. During the listing it is showing a message which says "Port 11 - invalid serial port". Is this anything to worry about and/or how can I get rid of this error? Thanks.

Share this post


Link to post
Share on other sites

Hi rickfromnotts,

 

Please could you send me a photo of the error, and a copy of your showfile to my email address (included in my signature below).

 

Doesn't sound like anything to worry about - probably just a network setting enabled that doesn't need to be, and it's complaining as the console isn't connected to a network, but I'm not sure exactly what it is without seeing it for myself!

 

Jon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.