Jump to content
Zero 88 Community Support Forum
NickTaylor

Deleted or lost cues

Recommended Posts

I am working on a show with a friend who is actually doing the programming. Yesterday morning we had worked our way to the end of a fairly complicated show and thought it was just tweaking time. However I got a call to hear that chunks of cues had gone. The cues left seem to be ones that were adjusted at the end of play yesterday. Sadly there was no stored recovery backup so a lot of Act One has had to be redone. I can imaging the odd cue going but not chunks. Has anyone else had this problem?

Share this post


Link to post
Share on other sites

Hi I have never had this happen to me but can i ask

what version of the software are you running?

is it entire cues or parts of cues?

have the cues gone completely are are the positions still in the stack? (1,2,3,4..... or is it more 1,3,4....)

what mode are you running in (tracking, none tracking. smart tag, no smart tag)?

last question, may be a silly one but did you run any of the cues after you finished to see if they recorded correctly? did the cues mess up after turning the console off?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.