Jump to content
Zero 88 Community Support Forum

I cant get into setup having updated the operating software


Recommended Posts

Hi Nick,

 

Is it 7.8.2.4 that you've updated to?

 

Can you go into the Event Monitor and see if there's anything strange going on in there?

 

Output Window > Other Windows > System Information > Event Monitor

 

Thanks

 

Jon

Link to post
Share on other sites

Day job in the way so I will have look later.It didnt cross my mind there might be an issue. The desk has been sitting in my living room since April. Looks like I will have to fire up the Leapfrog for a one night show on Friday.I did up date to the latest software to try and get rid of some bugs we talked about then. I assumed it did install right

 

Cheers

 

Nick

Link to post
Share on other sites
  • 1 month later...

I have now made a disk and tried using that to install update. It suggests the correct OS is installed however if I press the Setup button on the upper keypad it actually inserts @ in the box which of course is the symbol on the lower keypad. I think I am going to have to get the desk serviced as it is useless at the moment!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.