Jump to content
Zero 88 Community Support Forum
StephanM

Betapack 3 DMX problem

Recommended Posts

Hi,

Sorry if this is a repeat post,

I had a look and couldn't find any similar post.

 

So, we have 4 betapack 3's and the DMX goes from the desk to pack 1, linked out to pack 2, linked out to 3, out to 4.

This has been fine, until last night when I could only have 1 pack at a time.

Set up as normal (it stays set up in a locked room) I found pack 4 was the only one I could control and the only one with a DMX OK LED.

When I unplugged the DMX from 4, 3 started working.

With 3 unplugged, 2 worked with 1 cutting in and out, yet with 2 unplugged 1 worked fine.

 

Does anyone have an idea to a cause and ideally a solution?

 

Thank You

Stephan

Share this post


Link to post
Share on other sites

Hi iank99

Thank You for your reply,

It appears it was just a blip,

As when I powered up this morning to focus, they all worked normally and I haven't changed anything from the other evening.

 

Thank you for your time,

Sorry to cause you any inonvenience.

 

Stephan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.