Jump to content
Zero 88 Community Support Forum
Jimlad

Phantom Jester 4.1 Saved shows

Recommended Posts

Since updating to Phantom Jester 4.1, I find that even though the USB drive contains numerous shows, I can only detect one in Load Show mode. In Save Show mode, it again only gives me one option automatically and I have to Create New, put in the existing name, and then it tells me It Exists. I'm sure this did not occur with earlier versions. The real Jester works fine!

Share this post


Link to post
Share on other sites

Hi Jimlad,

 

I can't recreate this. What Operating System are you running?

 

Please could you try changing the "local drive" path in "settings" to your desktop, save multiple files onto the desktop, and then see if you can load them back into Phantom.

 

Let me know how you get on

 

Best regards

 

Jon

Share this post


Link to post
Share on other sites

Thanks for reply Jon.

 

Have been running Windows 7 for years and no problem till I suddenly jumped from Phantom Jester 3.1 to 4.1, when I updated desk.

 

Have tried your suggestion of changing "drive path" to desktop. Put 3 differently named .JSF files there, but it would still only find one of them., as with USB drive.

 

I have now reverted to Phantom Jester 3.1 and everything works fine again. I hope that it will be compatible with desk Jester 4.1, as far as I require it.

Share this post


Link to post
Share on other sites

I can concur.

 

I have the exact same problem.

But only 'sometimes'.

 

Using Windows 7 Ultimate 32bit.

 

When I put several show files in the map where they are stored for Phantom Jester, Only one is found by Phantom Jester.

However, when I fiddle around with the file names (renaming them, changing extension, etc, and then changing/renaming everything back to what it was), very very sometimes it does see more than one show file, but certainly not all show files and certainly not all the time.

 

 

As a side note: update 4.1 for the Jester really screwed up my Jester 12/24 !!!

Share this post


Link to post
Share on other sites

Thanks for the feedback, we'll take a look into the showfile issue. Recorded as issue ZJE-7130

 

 

As a side note: update 4.1 for the Jester really screwed up my Jester 12/24 !!!

We've dealt with this over email and sorted it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.