Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Johnny

Adding new palettes for new fixtures + library

Recommended Posts

Hello there,

 

I thought I was an experienced user on LeapFrog 48, but I can't get this done:

We recently added a pair of new fixtures, ETC LED Source Four Series 1, to our venue. I was hoping that the desk (running ZerOS 7.8.0) would create auto-colour-palettes for those, but it didn't. Instead, when selecting the new fixtures, the colour palette screen shows the palettes fitting our previous fixtures (which are still in use), but they are not selectable. In related problems, I am wondering whether the LED Source Four provided by the fixture library are Series 1 or Series 2? I understand that there is a difference between those since ETC added extra colours to the latest Source Four.

 

Is there a way to create auto-colour-palettes for LED SourceFour Series 1?

I really don't want to go through all our shows and manually insert the colors I need to the colour palette.

Will this interfere with the colour palettes of our previous fixtures?

 

And by the way I noticed I can't delete or edit fixtures in the setup>patch screen.

 

I really hope you will be able to help me with this.

Share this post


Link to post
Share on other sites

Hi Johnny,

 

Which mode are you using the Source Four in?

 

Did you click "Create Auto Palettes" again after patching the fixture?

Share this post


Link to post
Share on other sites

Hi Jon,

 

I tried several modes but finally decided on using the "General: Stage" mode. But in neither mode the parameters provided by the desk were fitting, e.g. "cyan" was not controlling Cyan, "red" was not controlling Red etc. So are the SourceFour LED in the fixture Library Series 1 or Series 2?

 

I did create auto-palettes again, when this didn't work, I deleted all palettes and auto-created palettes again. Still, I only get the auto-palettes for our Robe XT Moving Lights (which I would like to keep anyway - the palettes, I mean).

 

The SourceFour LED are in Universe 1 together with all our conventional lanterns and the Robe XT are in Universe 2. But surely this should not be the cause for this problem?

 

edit: Update. I figured out a way to make things work, but it's far from perfect. From the fixture library I picked the ETC Source4 LED in mode "HSIC+Fan+Strobe (7 chan)". Now I get to control the fan, strobe, Hue, Saturation, Intensity and even White Point correctly. But I am stuck with 7 channels (the Lamp itself features up to 14 channels to control every colour individually) and I only get to scroll throuhg the colours with the wheel. No colour-picking, no colour palettes (yet).

Edited by Johnny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.