Jump to content
Zero 88 Community Support Forum
Chick3073

lost control of some preset faders

Recommended Posts

Hi

I have recently purchased a solution desk and after setting it up and programming some memories I noticed that the first four preset faders are suddenly not controlling the lights.

The lights still come on when the memory is output. Does anyone now what may of happened?

Thanks

 

Share this post


Link to post
Share on other sites

Hi Chick3073,

 

Do you know if the first four channels are addressed to DMX channels 1 - 4 on the dimmers?

 

If you go into SETUP, do you see the following - specifically the first 4 lines that say:

1     [1] Dimmer
2     [2] Dimmer
3     [3] Dimmer
4     [4] Dimmer

solution.png

Share this post


Link to post
Share on other sites

I had a similar problem not so long ago i fixed the problem by re installing the software. But before you do i would follow jons advice above and also check the event monitor to see if the slider movements are actually seen by the desk.

Share this post


Link to post
Share on other sites

Have same problem different case, if you have dimer faders up , let’s say 1,2,3,4 to 50% and you are using these faders with a submaster they do not respond to the submaster ,

Is there a button to hit so you can control them?

I’m trying to run live and recorded scenes .

Share this post


Link to post
Share on other sites

hi. i think this is because you have (in your example) 1,2,3,4 preset sliders set to 50%, this setting is stored in the programmer, (subs and que stack will no longer alter the values) if you hit the clear button to clear the programmer then the subs will start working again. you can change the desk settings to use HTP (setup, desk setup, behavior, preset mix mode) this way what ever method has the highest value will output. however bringing the sub down completely (in your example) will only return the outputs back to 50% as the preset sliders are then the highest at 50%.

Share this post


Link to post
Share on other sites

hi. i think this is because you have (in your example) 1,2,3,4 preset sliders set to 50%, this setting is stored in the programmer, (subs and que stack will no longer alter the values) if you hit the clear button to clear the programmer then the subs will start working again. you can change the desk settings to use HTP (setup, desk setup, behavior, preset mix mode) this way what ever method has the highest value will output. however bringing the sub down completely (in your example) will only return the outputs back to 50% as the preset sliders are then the highest at 50%.

 

 

that is exactly what i'm looking for , thank you so much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.