Jump to content
Zero 88 Community Support Forum

New update for leap frog 48 not playing scenes


Recommended Posts

Scenes don't have steps but sequences/chases do...

 

What you could try is to record the first state in the scene then convert the scene to a chase, then insert/add a step and carry on - it might be that you've not realised that you're missing recording the first state as you change mode to chase?

Link to post
Share on other sites
  • 2 weeks later...

Hi,

wie have the same problem. (LeapFrog48 and LeapFrog 96) The first step of an own-build chase is dark. When I load them manually in the programmer the step will be shown normal.

Furthermore: In older OS-Versions it would be possible to copy a Submaster to another Submaster with select the new Submaster by pressing the Flashkey. Now it dosn't work. Is ist a bug, a feature or a problem with our LeapFrog?

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.