Jump to content
Zero 88 Community Support Forum

driving a smoker with a jester

Recommended Posts

I've copied this over from Blue Room as there's not much response there.


I am trying to control a JEM smoker using the auxiliary function of a new Jester 24/48. I have very little experience of DMX. The setup is this - the Jester is connected to a new Demux which has four analogue DIN cables to four analogue Betapacks.

This is what I have done so far:

The smoker is working fine using the test button
Jester DMX patch is ex-factory, I.e. ch 1-24 = DMX 1 -24
The Zero88 Demux is with ex-factory settings.
Connected the smoker to DMX Out on the Demux
In Super User, I have gone into Aux setup, pressed Preset A Flash Button on Channel 24, and set it as an Aux Flash.
On the JEM DMX controller I have set the dip switch to 000110000 (=24)
Back in Run mode on the Jester, I have tried holding down <Shift> and Flash button 24 and nothing happens...
UPDATE: Got the smoker working fine with the slider which of course gives smoke volume control. Button still doesn't work. I don't think I understand this Auxiliary business. Seems pointless - and doesn't work anyway.

Share this post

Link to post
Share on other sites

Hi jayartibee,


Looks like this has been resolved on Blue Room, but if you have any further questions please don't hesitate to reply!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.