Jump to content
Zero 88 Community Support Forum
Goofy

ROBE Robin 1200 LEDWash

Recommended Posts

Hallo ich habe da ein problem mit dem Illusion 500 in Verbindung mit dem Moving Head Robe Robin 1200 LED Wash.

 

Wenn ich den Moving Head in irgendeine Position fahre und dann ein Subgruppenfader hochschiebe bewegt der Moving Head in die Grundposition ohne das er auf dem Fader programiert ist. Wie kann das sein?

Share this post


Link to post
Share on other sites

Hi Goofy, irgendwelche Daten müssen auf dem Submaster hinterlegt sein, sonst würden keine Werte ausgegeben. Können CD = Channel Data (Kreisdaten) sein oder ein Speicherplatz der auf einen Submaster übertragen wurde.

Share this post


Link to post
Share on other sites

Hallo

Wie werden denn die Channel Data Gespeichert? Ich habe alle Submaster gelöscht und auf einem nur 1 Scheinwerfer (Paar 64) programiert (in der Channel Liste hochgefahren und dann als Submaster gespeichert). trozdem ist es immernoch so. Auch wenn ich die GO taste betätige ändert sich was am Moving Haed obwohl nichts Progrmiert ist.

 

Es wurde bei der Erbauung der Anlage damals ein Externe Steuerung mit eingebaut die daruf reagiert wenn ein Kanal hochgefahren wird Relais anziehen die die Spannungsversorgung für die Dimmerpacks einschaltet. Kann das auch noch eiene möglichkeit sein?

 

Danke Gruß

Goofy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.