Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
terryb

Upgrade to v4.0 fail

Recommended Posts

I have just upgraded my ML24 to v4.0 but whilst the desk said the upgrade is successful I have lost all of my LCD displays - nothing just black.

 

As I was about to set up the board for a show this is crisis time. Anybody help?

 

 

Share this post


Link to post
Share on other sites

After reading around the forum I think I have found the answer to my own problem. It seems that during the upgrade the LCD settings were altered making the display disappear. Never had anything like that happen on an upgrade before.

Share this post


Link to post
Share on other sites

Hi sopsjoer, the error message would have been caused by the showfile already on your console.

 

Because of the showfile compatibility issues we had, Version 4 will give you an error, but when you press <OK> it will then fix the showfile to make it compatible.

 

Best regards

 

Jon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.