Jump to content
Zero 88 Community Support Forum

Recommended Posts

Hi all

i've been trying to install the new zero os onto a 1gb memory stick and keep getting the following message


Installing to drive D:
Formatting drive...
Format Completed successfully.
Installing boot sector...
Copying install files to drive...
ERROR : Extraction of install files failed..
Installation Failed.


i've tried installing as administrator for both MBR files but still get the same message, please help.


i am using

windows 8.1


thanks in advance

Link to post
Share on other sites
  • 4 months later...
  • 11 months later...
  • 3 weeks later...

Hi All,


Please confirm which operating systems you are running. If you have access to a computer running Windows 7 (or before) please try this, and let me know if this works.


We have developed a new installation method which involves simply dragging the file onto the USB stick rather than installing it. This doesn't only solve this problem, but means you don't have to be an administrator, and you don't have to be using Windows either.


We're using this on FLX currently, and we plan to bring this over to all ZerOS consoles by the end of the year. However, to get that functionality to work on yor consoles, there will have to be a "normal" installation method too.


All the best,



Link to post
Share on other sites
  • 3 weeks later...
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.