Jump to content
Zero 88 Community Support Forum
Sign in to follow this  

software upgrade

Recommended Posts



I've been trying to upgrade the operating system on our solution desk for the last couple of days but whenever I try to boot up from a USB stick i just get a message in the lower left corner of the monitor saying 'Missing Operating system'. I've tried with the official zero88 usb and with another usb stick following the instructions to the letter but am having no joy. All I really want to do is update the fixture library so I can use the new lights that i've hired but can't unless i've update the OS first.... Any ideas?



Share this post

Link to post
Share on other sites

Have you tried both MBR images (both 'A' and 'B')?


Are you an administrator of your computer?


Which operating system are you using?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.