Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
hundy

software upgrade

Recommended Posts

Hi,

 

I've been trying to upgrade the operating system on our solution desk for the last couple of days but whenever I try to boot up from a USB stick i just get a message in the lower left corner of the monitor saying 'Missing Operating system'. I've tried with the official zero88 usb and with another usb stick following the instructions to the letter but am having no joy. All I really want to do is update the fixture library so I can use the new lights that i've hired but can't unless i've update the OS first.... Any ideas?

 

cheers

Share this post


Link to post
Share on other sites

Have you tried both MBR images (both 'A' and 'B')?

 

Are you an administrator of your computer?

 

Which operating system are you using?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.