Jump to content
Zero 88 Community Support Forum

submaster chase

Recommended Posts

while building a chase there seem to be a problem where the first step lights get stored in the following steps. i have not come across the problem before on leap frog, wondering if its a know bug. i have tried different ways programming each step but seems to be still doing it.

Share this post

Link to post
Share on other sites

Hi Laurent,


What version of software are you running?


Please can you upload a showfile and tell us which submaster is causing the problem?





Share this post

Link to post
Share on other sites

I don't understand anything !

The problem is yet again with any submaster or memory...Yesterday, everything worked normally and I thought I had found the solution...


Here is my showfile with a simple three step chase. Fader 1 step 1, Fader 2 step 2 and fader 3 step 3.

first step does not turn on (but is saved in the chase)

Maybe I forgot something !? Is it a bug ?



chase submaster.isf

Share this post

Link to post
Share on other sites



i have got the same Problem. I create a chase and the first step is a blackout. The next steps work fine, but the first is always a blackout.


Is this a feature or can be deactivated?


thanks for your help,



ps.: os: 7.8.1

Edited by chuckebrink

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.