Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Paul SWAV

Fat Frog lights up breifly & won't start intermittant

Recommended Posts

Hi

I'm a repair tech at a company that sets up concerts, events etc.

I see some posts kind of similar, but not quite.

Our Fat Frog lights up briefly & won't start, no lcd display, intermittently.

I plug it in, all the leds and lights flash on briefly, then go off.

Most of the time it will work. One time it got stuck loading at 44% and froze.

V.10.12.1

I tried tightening all the connectors, and cleaning the contacts on the memory cards,

Since it is so random, I don't know if it helped yet, but any feedback would be appreciated

Thank you

Paul

Share this post


Link to post
Share on other sites

If you know the battery on the mainboard is ok then it might be bad news, the mainboard itself might have failed.

 

However it would be worth swapping the battery to see if that makes a difference (but usually the desk will power up and simply not retain memories) so I suspect it may be more than that. If you have one about, try swapping PSU's (or if you have a Jester PSU then it should power a Fat Frog).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.