Jump to content
Zero 88 Community Support Forum
GoPowers

Default Fixture Values

Recommended Posts

We have about 24 RGBW LED fixtures connected. Each time the console is restarted, the default values and home values mentioned in the Fixture Setup reset to 100 each color. I'd like to set it to zero, and stray at zero after being restarted.

 

I've saved the show to a flash drive and reloaded it, and I get the same results.

 

Any way to cure this? Or is there something I've overlooked.

Share this post


Link to post
Share on other sites

Hi

 

If I read your posts correctly, the default values for RGBW on the fixture you are using need to be set to 0 instead of 100 - what fixture are you using profile? This profile can then be checked and a adapted for you if that helps.

 

Regards

 

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.