Jump to content
Zero 88 Community Support Forum

Submasters not remembering Position Palettes


Recommended Posts

Hi Guys,

 

I've been having some issues when programming submasters. Whenever I program my movers into a submaster with a position palette they never update correctly when I update the palette at the next venue. All my cues update just fine all the time and yes I'm using the merge option when updating palettes.

 

My Leapfrog48 has been doing this for the past 3-4 software updates and I'm currently on 7.4 using tracking advanced.

 

My keystrokes are as follows...

 

choose movers, Home, select color palette, select beamshape palette, select position palette, select submaster to program, PROGRAM.

 

Get to the next gig, reposition palettes used and the submasters all stay the same from the previous gig.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.