Jump to content
Zero 88 Community Support Forum
CBMatt

Submasters not remembering Position Palettes

Recommended Posts

Hi Guys,

 

I've been having some issues when programming submasters. Whenever I program my movers into a submaster with a position palette they never update correctly when I update the palette at the next venue. All my cues update just fine all the time and yes I'm using the merge option when updating palettes.

 

My Leapfrog48 has been doing this for the past 3-4 software updates and I'm currently on 7.4 using tracking advanced.

 

My keystrokes are as follows...

 

choose movers, Home, select color palette, select beamshape palette, select position palette, select submaster to program, PROGRAM.

 

Get to the next gig, reposition palettes used and the submasters all stay the same from the previous gig.

Share this post


Link to post
Share on other sites

No smart tag is not enabled.

 

Various fixtures... Robe Vision scans, LED Heads

 

No smart tag is not enabled.

 

Various fixtures... Robe Vision scans, LED Heads

Share this post


Link to post
Share on other sites

Hi Matt

 

Can you send me a show file with your patch and some submasters that aren't updating correctly? This mechanism should be working fine.

 

Also, how are you updating the palettes? Do you re-record and merge, or use the Update function?

 

Thanks,

 

 

 

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.