Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
coombesy85

Smoke problem

Recommended Posts

I have 4 minimacs, channels 49, 59, 69 and 79 - and two smoke machine slinked. I have set these to channel 89 (dip switches 1,4,5 & 7?) But the Fat Frog doesn't seem to control them when I assign channel 89 to Fader 48.

 

BTW, it is a rosco 1700 smoke machine with rosco DMX remote.

Share this post


Link to post
Share on other sites

Do you have any more information on the DMX control of the smoke machine ?

 

Would I be correct in assuming that it is controlled by a single DMX channel ?

 

If this is the case then you should be able to control it with the preset fader representing desk channel 48 (patched to DMX channel 89).

 

:idea: The desk will need to be in Wide mode

Share this post


Link to post
Share on other sites

Try checking the Preset Control button, the associated LEDs and the position of the A Master and B Master faders.

 

In Wide mode, there are two 'scenes' - one defined by the preset faders and the other stored scene. The outputs of the two 'scenes' are controlled by the A and B master faders and the Preset Control button determines which fader controls which scene.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.