Jump to content
Zero 88 Community Support Forum
Sign in to follow this  

Negative fade times

Recommended Posts

For a while we've had a problem with cues recording with negative fade up/down times. I've had a play around and have identified the circumstances.


We have an ORB XF with Zeros 7.3 (although this also occured at previous versions). We run the desk in none tracking mode and the default fade time is set to 3 second.


If we record a cue using "[Record] [Cue] n [snapshot] [Enter]" then it correctly records the cue with the default 3 second fade. This is the way I usually record cues in order to include any submasters that are active.


If we specify that we want to use the default time "[Record] [Cue] n [Default times] [Enter]" then it also works correctly.


However, if we record a cue using "[Record] [Cue] n [Enter]" then it records the fade time as 3- and the cue executes as a snap.


Strangely, on switching the desk to tracking mode I find that "[Record] [Cue] n [snapshot] [Enter]" and "[Record] [Cue] n [Enter]" work. And it is the "[Record] [Cue] n [Default times] [Enter]" syntax that produces the 3- fade times!


Any ideas as to what is going on?

Share this post

Link to post
Share on other sites

The negative number after a timefade is saying that there are no parameters programmed to change during that cue. So if the fade up / down times have negatives after them, it's saying that no intensities have changed since the previous cue. In the same way, if the colour fadetime has a negative, it's saying that no colour parameters have changed.


I hope this helps,

Share this post

Link to post
Share on other sites

OK. Not exactly intuitive that a minus sign indicates no change but I suppose it's as good as anything else.


However last night I recorded six or seven consecutive cues all of which were blackouts (hence no changes between cues) and some had the '-' and some didn't depending on the syntax used to record the cue.


I'm also sure we have in the past had cues that were definately not the same where the second one had a '-' and acted as a snap fade. Editing the fade times manually from '3-' to just '3' resulted in the fade working properly. Unfortunately I'm not at the theatre at the moment so I can't try to recreate that scenario. Next time I'm over there I'll see if I can test this out.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.