Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Billyserious

Fat Frog forgetting submasters on power loss

Recommended Posts

Hey, I have an old frog that Im having issues with. It keeps the patch, and everything, but it will lose all submaster info to some odd, old show every time it powers back on.

 

Im assuming there's a battery or something to replace, but the fact that it keeps its patch info is throwing me for a loop.

 

any ideas?

 

thanks.

 

billy

Share this post


Link to post
Share on other sites

Hi Billy,

 

yes their is a battery and this is the sort of things I would expect to see as it starts to fail.

Can you PM on the address below the desk serial number so i can date the desk and let you know what battery you need.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.