Jump to content
Zero 88 Community Support Forum

Recommended Posts

I seem to have a problem with the zero 88 remote software running on a windows xp computer connecting to an OrbXF.

 

I am able to see the Orb on the network and so believe it is not a problem with our network but when I try to connect to the desk it comes up with a message saying password incorrect I have tried this with the password on and off from the orb network settings still with no joy the command line is saying the password is invalid.

 

Any thoughts?

Link to post
Share on other sites

Hi Danno

 

What IP addresses do you have assigned to the desk and the PC? The application discovers the desk using UDP broadcast packets, which can mask some IP addressing issues. If your IP address is not in the same range as that of the desk, that could cause connection problems.

 

Peter

Link to post
Share on other sites
  • 4 weeks later...

Hi Peter, It was definitely not a network related issue, the Orb and the PC/ Ipad where all in the right vlan. I have now been able to connect to the desk via the remote devices however it is still not working correctly - The desk has crashed at least once whilst being remotely controlled and even though the remote device is connected to the right vlan with the correct IP address etc I still sometimes cannot see the desk at all to connect to. any thoughts would be great!

 

Dan

Link to post
Share on other sites
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.