Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
daoops

Stopping movement effects on submasters

Recommended Posts

This has probably been asked before, but..

When I run a fixture program/sequence from my sub it runs normally, but when I take down the sub the brightness goes off but the rest just keeps going. And when I start the next fixture sequence ut rung though alot of colors and shapes..

 

What can I do to prevent this, since this looks bad in the show.

Share this post


Link to post
Share on other sites

What I always do is create a "KILL" memory to fix this problem. Just hit "home" for all your fixtures and program those positions into a memory (by holding "position" and pressing PROGRAM). Transfer that to a submaster, and pressing the flash button will result in the fixtures homing and a full stop. The only nasty thing comes up when u use different groups of fixtures. You wouldn't want to stop the entire show I guess :) Just use page 9 of the submaster and program a few KILLS for your different groups. If anyone has a better solution I would love to hear it, but this always worked for me.

 

When the next software version is released I think it's possible to program the shape generator into your pallets. Then you could program the "none" shape into the final pallet and the problem would be solved entirely (just select the fixs you want to stop and apply the pallet) :)

Share this post


Link to post
Share on other sites

It just has to be an easier way. I just know it has to.

It's a bit annoying, specially when I run like "slow"-shows and everybody sees the light-show.

 

It looks really stupid..

Share this post


Link to post
Share on other sites

Not to mention the sound some fixtures make during blackouts when running full-speed :) My solution is really more like a workaround, I know it doesn't work in some situations.

Share this post


Link to post
Share on other sites

Hi

 

At the moment chases and effects keep running in the back ground. As Ice says you have to create a kill memory to stop them. The next upgrade of software which should be out in January, providing our software boys haven't had too good a Christmas, will kill all chases when the submaster gets to Zero.

 

Graham

Share this post


Link to post
Share on other sites

Any idea on a release-date? Pleeeeease do me a favour and release it before 17 jan. :) Really could use those features on a show I'm working on.

Share this post


Link to post
Share on other sites
Hi

 

At the moment chases and effects keep running in the back ground. As Ice says you have to create a kill memory to stop them. The next upgrade of software which should be out in January, providing our software boys haven't had too good a Christmas, will kill all chases when the submaster gets to Zero.

 

Graham

 

This is NOT strictly correct 8O

 

The HTP (Brightness) chase continues running but you don't see this if the submaster fader is at zero.

 

The LTP chase (Colour, Beamshape and Position parameters) is stopped when the submaster fader is brouht down to zero (Frog Series Manual page 5-8).

 

However, as far as I remember, any movement effects programmed on the fixtures will keep on running, until the fixture position parameters are told to do something else. This is something we need to look at in the next update.

 

Frog Reference 5422 - Movement Effects and FROG outputs should stop when the submaster fader is brought down to zero

Share this post


Link to post
Share on other sites

not sure if this is a bug or just how the desk works but it driving me mad!!! :evil:

 

how come when u fade out a submaster with a movement effect, the movement effect does not stop?

 

anybody else find this annoying?..... since on the next update your changing the way in which subs work, could you please have a look at this?

Share this post


Link to post
Share on other sites

Ya it's a pain, just nudge the next sub to 5% and it will stop, providing you don't have movement on that sub too. :?

I think they're sorting that out in the next software release.

Share this post


Link to post
Share on other sites

Of course you could use the search function.... all this has been talked about long ago.

Share this post


Link to post
Share on other sites

Basically, because the movement effect parameters are treated like any other fixture LTP parameters with respect to submasters, ie they are only triggered and set to their programmed values when the submaster fader passes the LTP trigger level on the way up.

 

I'm sure that this has been covered elsewhere in these forums but I'm having problems with the search function :(

 

Frog Reference No 5422 - Movement Effects and FROG outputs should stop when the submaster fader is brought down to zero.

Share this post


Link to post
Share on other sites

Also, can anyone help with this bit of my question?

 

Also after a chase has been programmed, it runs, all fine and dandy, but would someone please tell me how to stop it!? its running in the X Playback and theres a Go, & Pause button there, but how do I stop it without loading it to a SX, then starting it there, and turning it off again? Pulling down the playback X fader kills the brightness channels, but the mirrors keep going.

Share this post


Link to post
Share on other sites

Err, currently you can't :) However this has already been logged for consideration in a future software update:

 

Frog Reference 5378 - Chases, movement effects and FROG effects on Playback X - should be stopped when the Playback X Master fader brought down.

 

Frog Reference 5422 - Movement Effects and FROG outputs on Submasters - should stop when the submaster fader is brought down to zero.

 

The second FR probably applies to SX buttons too, somehow :wink:

Share this post


Link to post
Share on other sites

Ahhh, I havent tried putting the moving lights on a Submaster, I didn't realise they wouldn't stop if I did! Think I'll keep them on the SX Buttons.

 

However I'm Sure the SX playbacks do "Stop" when you turn them off, and the Brightness channel drops to %0.

Share this post


Link to post
Share on other sites

That's LTP for you :wink:

 

Each channel will continue to do what it was last told to do, until you tell it otherwise. Whether that be a conventional chase, the FROG function, or for Pan/Tilt channels - a movement effect.

 

There are some tricks in the desk software that stop some things for you when the fader is brought down or you move on to the next memory (Playback X), just to make the desk easier to get on with. However the list is not comprehensive, which is what the two FR's are meant to address in the future.

Share this post


Link to post
Share on other sites

Chases running on submasters (or SX buttons) should stop when the fader is brought back down to zero (or internal 'master' recaches zero in the case of SX buttons).

 

Movement effects, although they may look similar on the outputs are handled differently and currently do NOT stop when the fader is brought down .... hence the FR above.

Share this post


Link to post
Share on other sites
Perhaps pressing "Deselect all fixtures" and "Home" together would remove anything that had been loaded from the fixture controls?

 

All very well, but would only be any use on the Mambo Frog. Other desks don't have the Select All / Clear All buttons.

 

Is there really a need for this though? Would any new function really be quicker / easier than just selecting brightness and flicking the wheel?

 

Frog Reference 5500 - New 'Release' function (same as Home function but with brightness set to zero rather than full).

Share this post


Link to post
Share on other sites

Hi!

Is there anyone who can give me a reason to bring the fixtures in his home-position when i put down the submaster?E.g.i have a chase with an golden scan within and put it to a submaster.If i put it down,the fixture dims only and doesnt stop its movement.On a frog 2,there it works. Thanks!

Share this post


Link to post
Share on other sites

On the Frog series of desks - when you bring a submaster containing a chase memory back down to zero - the chase is stopped.

 

With a submaster containing a movement effect the LTP parameters which trigger the movement are only triggered when the submaster fader is raised above the LTP trigger level. The movement effect is NOT stopped when the submaster fader is lowered back to zero.

 

Frog Reference 5422 - Movement Effects and FROG outputs should stop when the submaster fader is brought down to zero.

Share this post


Link to post
Share on other sites

I like it when the movement continues.

then I'm able to flash with my heads @ random positions quickly.

When I'm doing a band-show and the heads always move to their home position I get frustrated I guess :roll:

 

greetz

yves

Share this post


Link to post
Share on other sites

@k-nine:Thanks for this!Thats why im wondering about sometimes it stops and another time not...

@yves:I make lots of events in clubs etc.i´ve got some very fast chases on my scanners and i dont want to use them all the night .if the shutter is closed,they must not move around...i think its a question of the fixtures lifetime..

Share this post


Link to post
Share on other sites

It would be nice if you can change for subs individually.

 

For those quick movements it is indeed useful that they stop, but for some other movements it could be good that they continue.

Share this post


Link to post
Share on other sites

Can you post the show file on the forum (use the 'add attachment' function) and let us know which submaster isn't working, then we can look at it.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi

 

I've spent hours looking for the answer to this but cant find it. The set up i will be using has a fat frog, some pars and 2x robe 150 XT profile moving heads.

 

I can use the fixtures section of the frog with no prob

 

lem. I can also save the settings to a scene and a sub master. My problem is this: whenever i have a memory on a sub which has the moving lights on and moving, i bring down the sub and they are still on and still moving.

 

The fixture file for the 150XT doesnt include any attribute for brightness. Is this the reason why they do not go off. I would have thought the shape generator would stop when the sub was brought to 0 though. - I don't understand this.

 

These are my thoughts on the answer, would anyone agree:

 

1. Is there any way i can patch the shutter attribute to the brightness, on the robe DMX008 is the shutter, could i patch 0-64 ie shutter closed to open to the brightness somehow, or should i rewrite the fixture file.

 

2. Is there a way i could write a memory which when the sub is brought down it triggers a scene where the robe is in its home position with the shutter closed.

 

3. Is it a problem with HTP/LTP setup, i know how to change this but doesnt seem any logical reason why i need to.

 

Please help as I have absolutely no idea why this is not working

 

Cheers

 

Dave.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.