Jump to content
Zero 88 Community Support Forum

No Fader displayed in Phantom LeapFrog


Recommended Posts

Hi!

 

I´m looking forward to buy a Leap Frog 48 Desk and tried to install the Phantom Frog.

 

The simulations is working, but I can´t see the faders and button descriptions. The button descriptions appear in the title/status of the window when the mouse is over the button.

LCD´s are working fine. Resizing the window doesn´t change anything!

 

I tried to install on 2 systems with 2 different graphic cards (Old ATI and newer Gforce). I think it´s no problem of the graphic card.

 

The Frog2 surface works normal (I see here the button decriptions and faders)

 

Has someone an idea?

 

Thanx

Stefan

Link to post
Share on other sites

Hi Stefan

 

In order to maximise the on-screen control space in Phantom ZerOS we have chosen to remove the front panel graphic from the Leap Frog 48 and Leap Frog 96 - the layout of the buttons closely resembles that of the original desks but some buttons have moved in order to best make use of the space available. As you have already identified the name of the button is displayed above the window in the title bar, so it should be pretty easy to identify what each button is.

 

I hope this helps clear things up,

 

Kind Regards,

Link to post
Share on other sites

Thanks for the answer Kirkup!

 

I think it would be useful to see the buttons labeled. I tried to prepare my first show only with the phantom. But if you are not used to work with the desk it´s quite difficult to find the right buttons. So I stopped my effort and did the job with try and error and the real desk. This worked fine!

 

I´m astonished that the frog2 surface has button labels.

 

Maybe you think about for the next release.

 

:-) Stefan

Link to post
Share on other sites
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.