Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
dan.gruner

Fat Frog faults

Recommended Posts

I have a Fat Frog desk here with a coupe of faults. They are:

 

* Video output is noisy - causing the text to "rip" and "shiver" on the screen.

 

* Whilst all the faders work ok, when you move some (say channel 1), a value of another fader (say channel 6) will jump up and down and often not return to zero. This appears to happen right across the board. The other channels value may only jump up and down by a small value, or sometimes more.

 

I haven't had the desk apart yet, but this sounds like either a PSU issue (failing/noisy output) or a grounding problem. Any pointers please? I am a qualified electronic service engineer, so can tackle most faults.

 

Many thanks, Dan

Share this post


Link to post
Share on other sites

Hi Dan

 

Please give me a call or e-mail me on the address below to continue the conversation.

It will be easier to deal with this problem quickly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.