Jump to content
Zero 88 Community Support Forum
Matt

Fat Frog Gone Freaky

Recommended Posts

Hi There!

Please Help!

 

My Zero88 Fat Frog has started to play up.

It seems to be fine with intelligent fixtures, but it randomly flashes parcans (at low intensity - 1-3%) that HAVENT been programmed into the chase/scene.

Occasionally by fading up the effected par can channels it 'comes right' and about 40% intensity - but goes crazy again when faded down to less than 40%

 

I have reset the desk, cleared all the subgroups, and reassigned all the fixtures with no change to the problem.

I have also upgraded to the latest firmware, which hasn’t helped.

 

The desk is also regularly ‘crashing’. Particularly when editing chases.

 

The subgroup 'page numbers' on the VGA display (at the bottom) seem to be flashing randomly. And depending on the subgroup page selected the Override Speed control works intermittintly.

 

The dimmer side and the intellegents are all proven to be working fine.

 

 

Up until now I have had no problem with this brilliant desk - but support in my country is poor.

I have the serial numbers available if needed. I'm also very happy to send pics/videos/voltage/current information if it will help.

THANKS FOR YOUR HELP!

Share this post


Link to post
Share on other sites

Hi Matt,

 

Sounds like you have a problem with the fader decoding circuit. This could be a fault on the main PCB or one of the fader PCB's. It is difficult to say without seeing the desk.

 

The best thing that you can do is have the desk looked at. Please e-mail on the address below with the desk serial number and where you are, so I can point you in the direction of the closest service agent.

Share this post


Link to post
Share on other sites

I would suggest checking the sliders themselves, we have a Mambo frog that after 5 years, and only little use of the silders has just had 15 0f 24 26 sliders replaced as programmes on the sliders would "activate" while in the middle of programming, causing fixtures we didnt want programmed to appear on the wrong memories. We also had many sliders turning on LED packs and dimmers by themselves, it was driving me nuts and I almost belted the thing after it destroyed a program I had spent a long time on.(IE, one step of a mirror fixture that activates the smoke machine! And if you "Edit" the step to remove the fogger, you kill any fog timer programmes that are run with your mirror programme as that step then overrides the other memory!)

 

We found that sliding all the sliders down, then changing pages, would show (with a flashing LED) what sliders were worn. We also found it to be worse on first startup, and got into the habit of sliding them all up and down a few times, where they would be better behaved for the rest of the night, I would suspect we had dust in our sliders. Another test is to leave all the sliders down, and wiggle them side to side, one by one, and watch the monitor to see if the matching number submaster turns red to show it has activated.

 

 

Hope this helps.

Share this post


Link to post
Share on other sites

Thanks, I was told the same thing several months ago. replaced a bunch of the faders and the problem was less for a short period of time. However, this problem in now back in full force. It sure looks like a bias problem more than a fader problem. I find it hard to believe that the design of a board would not include a little better head room so that dust does not cause this problem. We also started having another problem where the faders are not acting in a linear manner either again pointing to a power supply problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.