Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
brianstorm

generic channels seem to be stuck on playback master

Recommended Posts

hi,

 

i am trying to programme a chase into a memory and there seem to be 3 generic channels with brightness up (at variable levels) when i push up playback master - there are no generic channel faders up, and i have tried untagging all the generic channels using wheelgroup+a/b masters...

 

i am hoping that someone can suggest what may be causing this and how to remedy it

 

 

thanks

 

 

brian

Share this post


Link to post
Share on other sites

Hi,

 

this is related to my previous post... what seems to be happening is that when I follow the instructions to programme a chase into a clear memory, (ie. select a memory and hold down scene/chase button for 1 second to light the chase led), once the chase led lights, a chase begins, which may or may not be related to the previous non-blank memory?

 

 

Should this happen? And how do I stop it?

 

 

I may be completely misunderstanding the whole memory thing, but essentially, all I want to do is programme a few usable chases and assign them to submasters for easy dj use.

 

 

Thanks in advance for your time & help.

 

 

Brian

Share this post


Link to post
Share on other sites

I'm assuming you're using the latest software (10.9), so we're not talking about old problems that have been fixed. Also if you haven't already, plug in an external monitor, it will give you a much clearer picture of what's going on.

 

Untagging only works if you have the Record Options -> Brightness set to 'Channel' in Super User. Unless you're happy with tagging / tracking and are trying to do some clever tricks, it's probably best to leave this setting at it's default of 'All' though.

 

If you've got tracking enabled, then those channels might be coming from a previous memory. If you need tracking, then in the chase you must turn off those channels, to stop them tracking from previous levels. If you don't need tracking, it's easiest to just turn it off in the Super User menus.

 

When you record a chase step, it will be output through the Playback X. So if you don't want those channels to be programmed in the next step, then lower the Playback X fader to get rid of those channels.

 

Try using the Edit / Preview functionality to see exactly what is recorded in each chase step, and get rid of the channels that you don't want.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.