Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Thomas Haaser

HTP-mode and record with Preset control

Recommended Posts

Please help me. My Way is not good, or?

 

Setup:

 

SETUP->DESK SETUP->BEHAVIOUR->PRESET MIX MODE = HTP

 

The Way:

 

1. Preset 1 of 100%

2. SPEZIAL (Side 1) FLASH MODE SELECT/OFF

3. select the channel for a chase with the flashbuttontaste (or a Memory)

4. value with the Presetfader

 

for example Steps

to recalibrate to recalibrate to recalibrate to recalibrate Programmer

Kanal 1 2 3 4 1 2 3 4

1 Step 1 100 100 0 0 100 0 0

 

2 RECORD SUBMASTER 1-1 100 0 0

 

3 Step 2 100 0 100 0 0 100 0

 

4 RECORD SUBMASTER 1-1 0 100 0

5 Turn into Chase

 

6 Step 3 100 0 0 100 0 0 100

 

7 RECORD SUBMASTER 1-1 0 0 100

 

8 2 x CLEAR

 

now start Submaster 1

 

what is Submaster 1 what hope saved on submaster 1

(not CUE ONLY not SMART TAG)"

Channel 1 2 3 4 1 2 3 4

Step 1 100 100 100

Step 2 100 0 100 0 100

Step 3 100 0 100 0 100

 

 

record result to abide with

not CUE ONLY not SMART TAG

with CUE ONLY not SMART TAG

with CUE ONLY with SMART TAG

not CUE ONLY with SMART TAG

 

What is the correct way for the chase or memory in the HTP-mode??

Zero88_test_140508.isf

Share this post


Link to post
Share on other sites

Hi Thomas

 

To create the chase that you are trying to achieve, you need to do one of two things:

 

1. Use LTP mode. In LTP mode, moving a fader will tag it in the programmer, so if you don't move Preset 1 (or move it and then hold down CLEAR and move it again to untag it) then your chase will only contain channels 2,3 and 4. To do this you will need Smart Tags disabled, as when they are enabled they desk will also store channel 1 (because that channel is 'different' to the value it was already at).

 

2. Use HTP mode and turn off Channel 1. In this situation the desk will store channels 2,3,4 but not 1 because it is off. In HTP mode the desk will store ALL preset channels when you press RECORD and they will be mixed HTP.

 

It is important to note that in HTP mode, the fader levels are not shown in the Program Window because they will not be affected by the CLEAR button. In LTP mode they appear in the program window because they will be affected by the CLEAR button.

 

 

I hope this helps to clear things up a bit.

 

 

 

 

Peter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.