Jump to content
Zero 88 Community Support Forum
VII SOG

Get Chases, including fixtures, to work on a frog box?

Recommended Posts

hey fellow froggers, recently started using the fat frog desk, this forum has been invaluable in getting my head round the desk. thank you all!!!! ive now started to try and use the frogbox to replay shows but it seems every time i call a chase memory the mac's go to 0 (pan tilt etc) and all the generics also got to 0, scene memories all seem fine.

 

I have updated both the desk and box to 10.9, didnt use the box before this, is there anything i need to do to the box to get this working? (ie set up fixtures?)

 

in the frog box manual (issue 4c) it seems you can run chase memories, tho I cant get it working!?

 

cheers, sog

Share this post


Link to post
Share on other sites

Not sure if this is the right place to ask, How Do I get memories programed on a fat frog (v10.9) to work on a Frog Box (v10.9)?

 

the generics work fine on their own as scenes but when i run a chase everything seems to recieve dmx 0 (all generics go off and mac 250's point at ceiling with no light)

 

I'm sure it's me overlooking something simple but have read both manuals and the release notes to no avail. :(

 

thanks in advance. sog.

Share this post


Link to post
Share on other sites

This is a bug introduced as an unfortunate consequence of implementing FR 5378 and FR 5422 in version 10.8. Because the Frog Box does not have master faders, it is wrongly stopping chases, which is behaviour that was intended for the desks only.

 

Frog Reference 5592 - Chases, movement effects and FROG effects do not replay correctly on Frog Box.

 

We will be fixing this, however with other work that's going on at the moment, I can't give you a timescale right now I'm afraid.

Share this post


Link to post
Share on other sites

thanks Paul, I thought I was doing something wrong, I guess for the time being I need to downgrade the box and desk to a version lower than 10.8? first I'll try some basic scenes with the MACs using the built in movement effects. Thanks again for your help.

 

sog.

Share this post


Link to post
Share on other sites

The only thing to watch with older versions on the Frog Box, is that you don't program any submasters in your showfile, otherwise they may be output at spurious levels. This issue (Frog Reference 5573) was fixed in version 10.9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.