Jump to content
Zero 88 Community Support Forum

Chase Modifiers Not As Programmed Using 10.8

Recommended Posts



On a FatFrog in Full (NOT Partial) mode I am having some problems with programmed chases with generics (no movers) when played back from a normal programmed cue stack with the Go button.


Using 10.8, if I do a run-time override of a chase modifier (e.g. Attack) for the currently output sequence, then sequences subsequently played (with Go) have the wrong chase modifier - wrong in that it isn't the programmed setting. This is when doing a simple run-time override rather than an F3-based select and pickup (no need, only one chase running).


I have back-tracked the desk OS to 10.4 and cannot reproduce this behaviour; I can change run-time chase modifiers at will and the next chase will revert to the programmed setting as expected.


I have played with this a number of times - swapping the desk OS between 10.4 and 10.8. It seems that 10.4 always behaves and with 10.8 you can induce the behaviour described above.

Share this post

Link to post
Share on other sites

The way chase modifier overrides work on the stack was changed significantly in version 10.8, since with tracking, it's theoretically possible to have hundreds of chases all outputting from different tracked memories. As a result of this the bug you highlighted crept in, in that the chase modifiers are not reverted to programmed values once the memories stop outputting. The problem actually exists in both Partial Mode and Full Mode.


Frog Reference 5591 - Chase modifier overrides on memories don't get reverted to programmed values once the chase stops outputting.

Share this post

Link to post
Share on other sites

Hello all!


At a New Year's Eve party I had an other problem with the programming of a chaser:

It should be a simple four-step-chaser for generic PAR-lights at a memory. But my colleague and me had no chance to create it correctly.

Every time it lost its content of the first two steps. The steps were only dark, but the other two steps looked like programmed. We tried on and on, on different ways, switch the desk off and on, nothing worked.

After downgrading from OS 10.8 to 10.4 the problem was fixed and the chaser worked correctly.


Does someone know this problem allready?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.