Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
BK-Anders

My Fatfrog Looses Some Settings

Recommended Posts

Hello

 

Our FatFrog is installed in a church where quite often non-experienced people have to operate the lights. Therefore we want to have everything as easy as possible for these non-experienced users. Basically we want the users only to power up the FatFrog and then use the submasters for the different "standard" light settings.

 

We always use our FatFrog in WIDE mode and initially when we had it installed it came up in WIDE mode when we turned it on. Now when we turn it on we have to manually enter WIDE mode.

 

Question: How can I get the FatFrog to always come up in WIDE mode?

 

I have also noticed that if I program some submasters that information is also lost when turning off the power but some of hte submasters keep their settings.

 

Question: How can I get the all submasters to "remember" the settings after turning the power off and later turning the power on again?

Share this post


Link to post
Share on other sites

Sounds like the internal battery may be starting to fail.

It is also worth checking the recovery mode has been set to on as well.

For further information please e-mail me on krogers@zero88.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.