Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Mel

Mania EFX

Recommended Posts

Hi,

 

Me again

 

In middle of show now - first three nights going well as is the desk - except... I have 4 Martin Mania EFX 500 on board. They respind to the desk correctly 'manually' but I have tried repeatedlt to put various settings for them on a sub. - Nothing happens! various other fixture on the same universe are doing so. - Any ideas or do I have to do three more 'manually!?

Thanks Mel

 

PS I'll pm after the show with my experiences with this new desk. May be of some use to you. Impressed generally.

Share this post


Link to post
Share on other sites

Hi Mel

 

What mode are you running the desk in (Basic-Full or Basic-Partial?)

 

Can you send me a show file (pkirkup@coopercontrols.co.uk) and i'll take a look at it.

 

Also, is your desk running version 1.10 or 1.0? There have been a number of bug fixes between 1.0 and 1.10, so it might be worth finding out if you can upgrade the desk (as it's a hired desk, please check with the supplier first).

 

Thanks for the feedback

 

 

 

 

Peter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.