Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
dogcop

memory playback

Recommended Posts

First of all, this being my first real post on this esteemed forum, say thankyou for all the info contained on it. The posts have been really helpful as we have just taken delivery of our fat frog on friday and are currently trying to understand all the parameters.

The advice has been top draw :D

 

We are running the desk with 4 pearl rivers and 4 stairville 250's plus 20 par cans at our church.

 

Here is the first of my conundrums.

 

I programmed the desk in partial mode - selected my fixtures ok.

 

Then programmed 4 memories just with my fixtures not generics

 

1- scene - all yellow wash

2 - scene - all red wash

3 - scene - all blue wash

4 - chase - various parameters

 

I was able to work out the go function and snap function ok and scroll through the various mems all ok.

 

Then while the chase on mem 4 was playing I selected the colour, gobo, and gobo rotation and changed the levels while the chase was in progress - again no probs it all changed.

 

I then pressed "go" again, expecting to go back to mem 1 (the yellow wash) but the lights continued on the chase.

 

Is this something to do with LTP and should I have done more at the initial programming stage.

 

confused in Kent

 

thanks again guys

Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.