Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Guest Rob Oxlade

Submasters after a software update

Recommended Posts

Guest Rob Oxlade

Hi Folks,

Been using a Fat Frog for three months with original sofeware. Fantastic desk! Then I upgraded from release 5 of thereabouts to 8.01. Fine, great new things to play with... BUT one thing I used to do was leave one sub up with moving fixtures at full then press the bump buttons to change colour and movement. Colour is fine but when I move to another movement sub the movers all move to a start location before moving, and this happens each time I change the fader/bump button. It didn't do this before, the movers would catch up with the new sub.

Also when using the SOLO flash feature, all the subs that are on, from any page will unload and all subs from the page selected come back on this is very anyoing and doesn´t happen with BLACKOUT.

Any ideas,

regards, Rob

Share this post


Link to post
Share on other sites
Guest

Dear Sir,

 

This is probably due to the addition of an LTP trigger level.

You should try and turn the LTP trigger off in super user/set up desk defaults.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.