Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
AJ942

Anyone know how to remove trigger level on a FatFrog???

Recommended Posts

This is a desk we have at school, I'm programming it for a big music fest we're having here, and the trigger level on the submasters is really annoying me, sending our MAC 250s to the 'home' position. Is there any way to disable it??

Any help would be greatly appreciated!

Thanx,

AJ

Share this post


Link to post
Share on other sites

Super User -> Desk Setup -> Desk Defaults -> Submaster -> Sub Data.

 

Set this to "Generic" (the default is "Gen&Fix"). Should do the trick if you don't want to use the MAC250's on the submasters.

 

If you do want to use the MAC250's on the submasters, then you'll need to put the desk in to Partial Programming mode, which is a whole load of new stuff to learn :)

Share this post


Link to post
Share on other sites

definitely don't want them on the submasters! this is music heavy ind i dont have time before the event to program in any cues....just gonna improv which is part of the problem with the submasters!

 

Thanks alot mate!

Share this post


Link to post
Share on other sites

Why did you program that state then, If you don't want to use it? Or am I missing something here?

Share this post


Link to post
Share on other sites

Have a feeling that AJ942, hadnt realized that with the desk in Full Mode all outputs are recorded, and as such when firing off subs, it was affecting his movers.

 

Have a read up on Partial Programming, makes busking a Show, a whole lot easier !!

 

Tom

Share this post


Link to post
Share on other sites

If you don't want your movers homing or going to any other colour, gobo or position then you need to be in Partial Mode.

 

If the fixtures (scanners and moving heads) are not tagged when you record a memory or submaster, then they won't be affected when you output a memory or submaster.

 

However, remember tha brightness (intensity) parameters are always recorded into memories/submasters so if you don't want your fixtures to be on in a particular memory or submaster then ensure that their brightness is set to zero when you record the data.

Share this post


Link to post
Share on other sites

Thanks guys, everything said has helped alot! The show went off great, we made about £5000 for the charity, and impressed alot of people. Thanks!

AJ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.