Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Ian_p

N-shot Chase

Recommended Posts

I have upgraded my Fat Frog to 9.8, but the n-shot chase still flips back to '0' in programming. I didn't notice this until this weekend, as we tend to do plays, and chases don't happen very often.

 

It's not critial, as the chases are continous anyway, but this isn't right.

 

Any suggestions?

 

Ian

Share this post


Link to post
Share on other sites

Are you programming a new chase or editing an existing one ?

 

If programming a new chase I would expect the n-shot value to be zero as that is the default; If editing an existing chase I would expect the value to be whatever it was programmed initially.

Share this post


Link to post
Share on other sites

Its programming a new one and editing.

 

When a new one is being programmed, it lets you enter a number, but when you step onto the next field the n-shot field flips back to '0'.

 

This si the same when you edit.

Share this post


Link to post
Share on other sites

OK, I thought I had, but I can't be sure at this moment.

 

I'll check and report back.

 

Thanks for advice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.