Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
minimac

Betapack 2

Recommended Posts

hi there, i have just received a shinny new beta pack. we have put a 13amp plug on, using a 15amp cable. it is all connected up right!!

i then went to test on some parcans, i put one on channel 6, pressed the test button and it worked, i then tested a socket with nothing in it?!?!

it hasnt worked since.

we have tested all conections and fuse in beta and plug are fine? when you unscrew the fuses on the front, the red light appears, so there is no fault with power from the plug? is there any thing you recomend trying,

thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.