Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Christopherdean

problems

Recommended Posts

I bought a fat frog off ebay and it has some quirks, first it takes a long time to turn on 10 minutes or longer. I used it for the first time in show and scenes i would program would change and some times the frog would black out all lights. any Ideas. Does it need service.

Have upgraded to latest software.

Share this post


Link to post
Share on other sites

Well to me it would sound like it needed a service - 10 minutes is far too long, and all the problems.

Blacking out the lights - that's no good at all for your show. 8O

 

What did the seller have to say about the desk?

Did they say it was in perfect order? If so, then it seems they've got some questions to answer. :?:

 

sp

Share this post


Link to post
Share on other sites

Can you let us know the serial number of the desk to give us some idea of it's age?

 

Also, is there anything displayed on the LCD or monitor during this 10 minute startup time?

Share this post


Link to post
Share on other sites

Is there a floppy in your diskdrive?

 

Oh and that blacking out off all the lights is called a "feature" :P Just kiddin'; that's not normal if you're sure you're not doing anything which can cause that. Have you checked if your DMX output signal if good enough. Blackouts can easily be generated by faulty DMX wiring; max. 25 aparatus on each line, use DMX cable, NOT microphone; use a terminator and if you're making distances; use a proper (galvanic seperated) booster to get your signal to the other end of the line.

Share this post


Link to post
Share on other sites

Here is the info on my fat frog serial number from the the desk info/super users menu 0073301 xxxxxxxx

serial number from back of console 0073301 xxxxxxxx

software version 9.6.1 7-4-2004

bios version 1.0.1 4-4-2001

 

When I plug in the frog the channel and sub flash buttons flash intermitantly and the sub page displays 88 for about 5 min then you can hear a drive spinning buttons continue to flash and 5 min or so later the frog will start up

 

Moderation: serial numbers removed.

Share this post


Link to post
Share on other sites

HI,

 

As mentioned in my PM you have a few options available to you.

Please do not hesitate to contact me to discuss the matter further.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.