Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
EPPING

fixture levels

Recommended Posts

There is may maybe a simple solution to my problem can anyone help??

 

Every time i turn on my fat frog (when nothing is programmed) the levels on my fixtures go to 255. This is a problem with strobe and scanners outing off. Is there any way to stop this or even better when i on my desk on the fixture levels are at 0.

 

Could it be i have used the Fixture Type Editor in the wrong way??

 

Thanks

Share this post


Link to post
Share on other sites

When the Frog desks are switched on, assuming recovery mode is enabled they will output the current memory, which if nothing has been programmed will be memory zero.

 

In memory zero - all generic channels and fixture brightness parameters will be set to zero; all fixture colour, beamshape and position parameters will be output at their default/home values which are defined in the fixture type data.

 

If the fixtures assigned on the desk are from fixture files you have created using the Fixture Type Editor, then it must be that the default values for those parameters are set to 255.

Share this post


Link to post
Share on other sites

Actually I've seen this issue too. If I switch on the dimmers before the desk (It's easier as I pass them on the way to the control room), when I switch on the frog, it causes all channels to go to 100% for a about 1 second whilst it is booting up.

 

The fix is we always turn the board on first, and off last, but I guess this is not a fault right?

Share this post


Link to post
Share on other sites
Actually I've seen this issue too. If I switch on the dimmers before the desk (It's easier as I pass them on the way to the control room), when I switch on the frog, it causes all channels to go to 100% for a about 1 second whilst it is booting up.

 

The fix is we always turn the board on first, and off last, but I guess this is not a fault right?

 

Ian, what firmware is your desk?

 

Andy

Share this post


Link to post
Share on other sites

Ohh err! I don't know. I've upgraded it to software 9.6, but the firmware level, I'm not sure.

 

I'll check and let you know. Why is this an issue?

Share this post


Link to post
Share on other sites
If I switch on the dimmers before the desk (It's easier as I pass them on the way to the control room), when I switch on the frog, it causes all channels to go to 100% for a about 1 second whilst it is booting up.

 

when I turn on the desk the dimmers also go to 100% so I don't think there is a problem with your desk.

Think the software is designed this way

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.