Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello every body, Is it possible to edit the speed of a active chaser with the submaster or a preset fader? For live controling would it be very confortable. Massimo
  2. Hi, We currently have a leap frog 48 with eight Betapack 3 dimmers connected. While rigging/patching today, something went wrong... we think a DMX spike and 3 of the eight dimmers will not to anything, the screen is completely blank and so is the 'DMX OK' light even though DMX is connected. But when fixtures are connected to the dimmer they will come on at full intensity but there is no control via the controller or the dimmer... Any ideas what to do? Thanks
  3. Sorry if this has been posted before but I could not find it. I also nearly got to the bottom of this last week phoning Jester (Very helpful people, I just ran out of time at work and had to leave, customer service is second to none there) so I thought I would try using the forums instead so I don't run out of time trying to fix this problem. I will start off by stating that I am a noob. Treat me with kid gloves please. We have 8 lights installed by Photon with a Zero 88 light controller. Reading the manuel I am attempting to to a "2 Preset Operation" I am in "Preset Mode" Flash Mode "off" Fade " Snap" Page A set to 1-24 Page B set to 1-24 All preset A faders are down and set to 0 All preset B faders are down and set to 0 I set my Grand Master fader up to full I then set my A Master Preset up to full. At this point one of my lights (Number 4) turns on. Mechcanically all the settings are the same, all the switches are set in the right pace. I know this should not be happening but I have no idea how to stop it. Phoned photon they agreed Phoned Jester .... Then I ran out of time so hopefully I can get to the bottom it here. Any ideas? Will provide as much information as you need to help get this fixed!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.