Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'Fat frog submasters'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey, I have an old frog that Im having issues with. It keeps the patch, and everything, but it will lose all submaster info to some odd, old show every time it powers back on. Im assuming there's a battery or something to replace, but the fact that it keeps its patch info is throwing me for a loop. any ideas? thanks. billy
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.